INSTALLATION & ADA 611.4 Compliance

Compliance with ADA regulation 611.4 made easy with PanStand and 24 inch front load laundry and PanStand

ADA Photo

Complies with ADA reg 611.4 requiring the bottom of the opening be 15 inches above the floor

KC Sidexside

Learn More NOW!

Easy 1 man INSTALLATION unitized 24 inch stacked washer and dryer bottom video 24 inch separates

PanStand Has Many Benefits from PanStand on Vimeo.

Panstand Has Many Benefits!

  • Preventing washer leaks with PanStand
  • No lifting in and out of pans
  • Both a pedestal and safety pan combined
  • Keeps laundry area clean
  • Works with all 24" laundry washers and dryers, from GE, Whirlpool, LG, ASKO, Bosch, Summit, Fagor, Ariston

Easy Installation from PanStand on Vimeo.

Easy Installation

A GE Ventless Dryer with Panstand is easily installed in open space and floated into place with PanStand. Panstand can also be used with vented products.

Small closet installation

NY Installation

Exclusive Air-flotation Advantage

PanStand with Exclusive Air-flotation allows easy movement by 1 person. The stacked laundry can be floated out in an open area when service or vent cleaning is needed by using the blower of a shop vac saving time and money

ADA 611.4 Front Load Laundry Regulations

611.4 Height. Top loading machines shall have the door to the laundry compartment located 36 inches (915 mm) maximum above the finish floor.

Front loading machines shall have the bottom of the opening to the laundry compartment located 15 inches (380 mm) minimum and 36 inches (915 mm) maximum above the finish floor.

 

Figure (a) shows a top loading machine with the door to the laundry compartment 36 inches (915 mm) maximum above the floor.  Figure (b) shows a front loading machine with the bottom of the opening to the laundry compartment 15 to 36 inches (380 to 915 mm) above the floor.

Figure 611.4 Height of Laundry Compartment Opening

 PanStand makes all 24 inch front loading laundry comply with ADA height regulation shown above.

Fast Easy and No Tools required